[Free] 2019(Nov) EnsurePass Cisco 642-883 Dumps with VCE and PDF 41-50

Get Full Version of the Exam
http://www.EnsurePass.com/642-883.html

Question No.41

A network specialist is working for a large enterprise that has a BGP-enabled multihomed core infrastructure. Recently, the ISP that provides Internet connectivity to the company had to temporarily disable one of the BGP sessions as a result of routers blackholing BGP prefixes in transit. Which option can the specialist use to avoid this incident in the future?

  1. filtering local prefixes outbound

  2. using only one router as primary BGP speaker

  3. permitting only local prefixes outbound

  4. filtering external prefixes inbound

Answer: C

Question No.42

Under which two conditions does an enterprise require BGP peering with its upstream Internet provider? (Choose two.)

  1. The enterprise has two exit points that are geographically separated and routing must be controlled so that delay variations are reduced.

  2. The enterprise has one exit point and must announce the IP class it has been assigned from its ISP.

  3. The enterprise has two Layer 2 links to the upstream ISP in the same location and wants to achieve redundancy.

  4. The enterprise needs a simple and efficient way to ensure proper routing for its AP subnets on its single ISP link.

  5. The enterprise is multihomed to two ISPs and has its own IP space AS number.

Answer: AE

Question No.43

For a Cisco IOS XR router, under which BGP configuration group can default-originate be added?

  1. session-group

  2. af-group

  3. neighbor-group

  4. peer-session template

Answer: B

Question No.44

When troubleshooting OSPF neighbor errors, which three verification steps should be considered? (Choose three.)

  1. Verify if neighboring OSPF interfaces are configured in the same area.

  2. Verify if neighboring OSPF interfaces are configured with the same OSPF process ID.

  3. Verify if neighboring OSPF interfaces are configured with the same OSPF priority.

  4. Verify if neighboring OSPF interfaces are configured with the same hello and dead intervals.

  5. Verify if neighboring OSPF interfaces are configured with the same area type.

Answer: ADE

Question No.45

Refer to the exhibit. Which configuration is correct for XR4 for an e-BGP session with R1?

image

  1. router bgp 100 neighbor 10.10.14.1 remote-as 100

  2. router bgp 100 neighbor 10.10.14.1 remote-as 10

    address-family ipv4 unicast

  3. router bgp 100

    address-family ipv4 unicast neighbor 10.10.14.1

    remote-as 100

    address-family ipv4 unicast

  4. router bgp 100

address-family ipv4 unicast neighbor 10.10.14.1

remote-as 100

Answer: C

Question No.46

Which option is where BGP graceful restart is negotiated between peers?

  1. open message

  2. keep-alive message

  3. notification message

  4. update message

Answer: A

Question No.47

On Cisco IOS XR Software, which set of commands is used to enable the gi0/0/0/1 interface for OSPF in area 0?

  1. interface gi0/0/0/0

    ip address 10.1.1.1 255.255.255.0

    !

    router ospf 1

    network 10.1.1.1 0.0.0.0 area 0

  2. interface gi0/0/0/0

    ip address 10.1.1.1 255.255.255.0

    !

    router ospf 1

    network 10.1.1.1 255.255.255.255 area 0

  3. router ospf 1 area 0

    interface GigabitEthernet0/0/0/1

  4. interface gi0/0/0/0

    ip address 10.1.1.1 255.255.255.0

    ip ospf 1 area 0

  5. router ospf 1

    address-family ipv4 unicast

    interface GigabitEthernet0/0/0/1 area 0

  6. router ospf 1

address-family ipv4 unicast interface GigabitEthernet0/0/0/1 area 0

Answer: C

Question No.48

When implementing OSPF, which type of networks require DR/BDR election?

  1. point-to-point networks

  2. mutli-access broadcast networks

  3. non-broadcast multi-access networks (Hub and Spoke Frame Relay) using point-to-multipoint OSPF network type

  4. All networks type

Answer: B

Question No.49

Why would a network engineer want to implement BGP peer groups on Cisco IOS XE routers?

  1. to have a single point of configuration for all route maps used with BGP

  2. to have a single point of configuration for neighbors with the same BGP policies

  3. to have a single point of configuration for all global BGP configurations

  4. to have a single point of configuration for all Layer 3 VPN customer VRFs

Answer: B

Question No.50

Nonstop Forwarding works with the Stateful Switchover feature in Cisco IOS and IOS XR software. Which three restrictions for OSPF are true? (Choose three.)

  1. OSPF NSF for virtual links is not supported.

  2. OSPF NSF for virtual links is supported.

  3. OSPF NSF for sham links is not supported.

  4. OSPF NSF for sham links is supported.

  5. OSPF NSF supports NSF/SSO for IPv6 traffic only.

  6. OSPF NSF supports NSF/SSO for IPv4 traffic only.

Answer: ACF

Get Full Version of the Exam
642-883 Dumps
642-883 VCE and PDF