[Free] 2019(Nov) EnsurePass Cisco 100-105 Dumps with VCE and PDF 201-210

Get Full Version of the Exam
http://www.EnsurePass.com/100-105.html

Question No.201

DRAG DROP

This topology contains 3 routers and 1 switch. Complete the topology. Drag the appropriate device icons to the labeled Device

Drag the appropriate connections to the locations labeled Connections.

Drag the appropriate IP addresses to the locations labeled IP address (Hint: use the given host addresses and Main router information)

To remove a device or connection, drag it away from the topology.

Use information gathered from the Main router to complete the configuration of any additional routers.

No passwords are required to access the Main router. The config terminal command has been disabled for the HQ router. The router does not require any configuration.

Configure each additional router with the following:

Configure the interfaces with the correct IP address and enable the interfaces. Set the password to allow console access to consolepw

Set the password to allow telnet access to telnetpw

Set the password to allow privilege mode access to privpw

Note: Because routes are not being added to the configurations, you will not be able to ping through the internetwork.

All devices have cable autosensing capabilities disabled. All hosts are PC#39;s

image

Correct Answer:

image

The question tells us that they are 3 routers and 1 Switch. Drag the appropriate device icons to the labeled Device

Device Router (1) and Router (2) are connected to main router directly.

We can confirm this because the other Device labeled has Fa 0/2 and Fa 0/4 interfaces therefore this device is a switch.

Drag the appropriate connections to the locations labeled Connections.

  1. The Main router is connected over serial link to Router (2) because on Router (2) the exhibit provide S 0/0 IP address icon towards Main router.

  2. Router (1) is connected to Main router using a crossover cable. We require a crossover cable to connect two similar devices.

  3. To connect host A directly to Router (1) fast ethernet 0/1 we need a crossover cable

  4. Straight-through cable is used to connect a router (2) and switch together.

Drag the appropriate IP addresses to the locations labeled IP address (Hint: use the given host addresses and Main router information)

Host A IP address given 192.168.152.129 /28 Host C IP address given 192.168.152.225 /28

/28 = 11111111. 11111111.11111111.11110000

= 255.255.255.240

Subnet mask is 255.255.255.240

Various subnet networks and its valid IP address ranges for the above subnet mask 1 – 15

16 – 31

32 – 47

48 – 63

64 – 79

80 – 95

96 – 111

112 – 127

128 – 143 (Host A IP address is part of this subnet network IP address range, So Router (1) Fa 0/1 address is 192.168.152.142)

144 – 159

160 – 175

176 – 191

192 – 207

208 – 223

224 – 239 (Host C IP address is part of this subnet network IP address range, Router (2) Fa 0/0 address is 192.168.1.238)

240 – 255

Use the console of Main router and issue show running-config command at enable mode to verify the existing IP address configured on Main router Serial interface so has to identify the Network used in connecting Router (2) over serial link and depending on the network choose the appropriate IP address for S0/0 Router(2).

Similarly verify the Fast Ethernet interface IP address configuration on main router and select an

IP address for Router (1) fa 0/0 it should be from same network address range. Configure Router (1) and Router (2) with the following configuration:

Configure the interfaces with the correct IP address and enable the interfaces. Router (1): Configuration

Router1gt;enable Router1#configure terminal

Router1(config)#interface fa 0/0

Assigns IP address to Fa 0/0 and correct subnet mask Router1(config-if)#ip address 192.168.152.190 255.255.255.240 Enables the interface

Router1(config-if)#no shutdown

Router1(config-if)#interface fa 0/1

Assigns IP address to Fa 0/1 and correct subnet mask Router1(config-if)#ip address 192.168.152.142 255.255.255.240 Enables the interface

Router1(config-if)#no shutdown

Set the console, telnet and privilege mode access password as follows Console: consolepw; Telnet: telnetpw; Privilege mode: privpw;

To set console password

Router1(config)#line console 0 Router1(config-line)#password consolepw Router1(config-line)#login

Router1(config-line)#exit

To set telnet password Router1(config)#line vty 0 4 Router1(config-line)#password telnetpw Router1(config-line)#login Router1(config-line)#exit

To set privilege mode password Router1(config)#enable password privpw Router (2): Configuration Router2gt;enable

Router2#configure terminal

Router2(config)#interface fa 0/0

Assigns IP address to Fa 0/0 and correct subnet mask Router2(config-if)#ip address 192.168.152.238 255.255.255.240 Enables the interface

Router2(config-if)#no shutdown

Router2(config-if)#interface serial 0/0

Assigns IP address to serial 0/0 and correct subnet mask Router2(config-if)#ip address 192.168.152.174 255.255.255.240

Enables the interface Router2(config-if)#no shutdown

Set the console, telnet and privilege mode access password as follows Console: consolepw; Telnet: telnetpw; Privilege mode: privpw;

Similar configuration needs to be done for Router (2) to set the passwords for console, telnet and privilege mode as we did for Router(1).

Notice: after finished all config router, you must use quot;copy running-confg startup-configquot; command.

Question No.202

There are three locations in a school district of a large city: ROUTER -M, ROUTER -W and ROUTER -U. The network connection between two of these locations has already functioned. Configure the ROUTER -M router IP addresses on the E0 and S0 interfaces so that the E0 receives the first usable subnet while the S0 receives the second usable subnet from the network 192.168.160.0/28. Both interfaces would receive the last available ip address on the proper subnet.

image

Note. The OSPF process must be configured to allow interfaces in specific subnets to participate in the routing process.

Correct Answer: ROUTER-Mgt; enable Password: Cisco

ROUTER-M# config t

ROUTER-M(config)# interface e0

ROUTER-M(config-if)# ip address 192.168.160.14 255.255.255.240

ROUTER-M(config-if)# no shutdown ROUTER-M(config-if)# exit ROUTER-M(config)# interface s0

ROUTER-M(config-if)# ip address 192.168.160.30 255.255.255.240

ROUTER-M(config-if)# no shutdown ROUTER-M(config-if)# end ROUTER-M# copy run start

Question No.203

image

Instructions

To configure the router (Apopka) click on the console host icon that is connected to a router by a serial console cable (shown in the diagram as a dashed black line).

Each of the windows can be minimized by clicking on the [-]. You can also reposition a window by dragging it by the title bar.

The 鈥淭ab鈥?key and most commands that use the 鈥淐ontrol鈥?or 鈥淓sc鈥?keys are not supported and are not necessary to complete this simulation. The help command does not display all commands of the help system.

Scenario

Central Florida Widgets recently installed a new router in their Apopka office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the Apopka router.

Configure the router per the following requirements: Name of the router is Apopka

Enable-secret password is ish555ana

The password to access user EXEC mode using the console is New2Rtr The password to allow telnet access to the router is sir890us

IPv4 addresses must be configured as follows:

Ethernet network 209.165.201.0/27 鈥?router has second assignable host address in subnet. Serial network is 192.0.1.128/28 鈥?router has last assignable host address in the subnet.

Interfaces should be enabled. Routing protocol is RIP v2.

Correct Answer:

Step 1: Change the Hostname

Routergt;enable Router#configure terminal

Router(config)#hostname Apopka

Step 2: Configure enable secret password Apopka(config)#enable secret cisco20 Step 3: Configure console password Apopka(config)#line con 0

Apopka(config-line)#password RouterApass Apopka(config-line)#login

Apopka(config-line)#exit

Step 4: Configure telnet (VTY) password

Apopka(config)#line vty 0 4 Apopka(config-line)#password scan180 Apopka(config-line)#login Apopka(config-line)#exit

Step 5: Assign IP address for LAN and WAN interfaces

Note: With reference to the topology, interface Fa0/0 used to connected to Apopka LAN Switch and interface S0/0/0 used to connect to the router Tampa.

The IP address of Fa0/0 should be the second usable IP address of the subnet 209.165.200.0/27. Apopka(config)#interface fa0/0

Apopka(config-if)#ip address 209.165.200.2 255.255.255.224 Apopka(config-if)#no shutdown

Apopka(config-if)#exit

The IP address of S0/0/0 must be the last IP address of the subnet 192.0.1.142/28. Apopka(config)#interface s0/0/0

Apopka(config-if)#ip address 192.0.1.142 255.255.255.240 Apopka(config-if)#no shutdown

Apopka(config-if)#exit

Step 6: Enable routing protocol RIPv2

Apopka(config)#router rip Apopka(config-router)#version 2

Apopka(config-router)#network 209.165.200.0

Apopka(config-router)#network 192.0.1.0 Apopka(config-router)#end

Step 7: Save the configuration Apopka#copy run start

Destination Filename [startup-config]: [ENTER] The End

Question No.204

Which option is a valid hostname for a switch?

  1. Switch-Cisco

  2. Switch-Cisco!

  3. SwitchCisco

  4. SwitchCisc0

Correct Answer: D

Question No.205

Which component of the routing table ranks routing protocols according to their preferences?

  1. administrative distance

  2. next hop

  3. metric

  4. routing protocol code

Correct Answer: A

Explanation:

Administrative distance – This is the measure of trustworthiness of the source of the route. If a router learns about a destination from more than one routing protocol, administrative distance is compared and the preference is given to the routes with lower administrative distance. In other words, it is the believability of the source of the route.

Question No.206

Which statement about unicast frame forwarding on a switch is true?

  1. The TCAM table stores destination MAC addresses

  2. If the destination MAC address is unknown, the frame is flooded to every port that is configured in the same VLAN except on the port that it was received on.

  3. The CAM table is used to determine whether traffic is permitted or denied on a switch

  4. The source address is used to determine the switch port to which a frame is forwarded

Correct Answer: B

Question No.207

Which statement about native VLAN traffic is true?

  1. Cisco Discovery Protocol traffic travels on the native VLAN by default

  2. Traffic on the native VLAN is tagged with 1 by default

  3. Control plane traffic is blocked on the native VLAN.

  4. The native VLAN is typically disabled for security reasons

Correct Answer: A

Question No.208

Which route source code represents the routing protocol with a default administrative distance of 90 in the routing table?

  1. S

  2. E

  3. D

  4. R

  5. O

Correct Answer: C Explanation: SStatic

EEGP DEIGRP RRIP OOSPF

Default Administrative distance of EIGRP protocol is 90 then answer is C

image

Default Distance Value TableThis table lists the administrative distance default values of the protocols that Cisco supports:

Route Source

Default Distance Values Connected interface

0

Static route 1

Enhanced Interior Gateway Routing Protocol (EIGRP) summary route 5

External Border Gateway Protocol (BGP) 20

Internal EIGRP 90

IGRP 100 OSPF 110

Intermediate System-to-Intermediate System (IS-IS) 115

Routing Information Protocol (RIP) 120

Exterior Gateway Protocol (EGP) 140

On Demand Routing (ODR) 160

External EIGRP 170

Internal BGP 200

Unknown* 255

Question No.209

Refer to the exhibit. Which statement describes the effect of this configuration?

image

  1. The VLAN 10 VTP configuration is displayed.

  2. VLAN 10 spanning-tree output is displayed.

  3. The VLAN 10 configuration is saved when the router exits VLAN configuration mode.

  4. VLAN 10 is added to the VLAN database.

Correct Answer: D

Question No.210

When enabled, which feature prevents routing protocols from sending hello messages on an interface?

  1. virtual links

  2. passive-interface

  3. directed neighbors

  4. OSPF areas

Correct Answer: B

Explanation:

You can use the passive-interface command in order to control the advertisement of routing information. The command enables the suppression of routing updates over some interfaces while it allows updates to be exchanged normally over other interfaces. With most routing protocols, the passive-interface command restricts outgoing advertisements only. But, when used with Enhanced Interior Gateway Routing Protocol (EIGRP), the effect is slightly different. This document demonstrates that use of the passive-interface command in EIGRP suppresses the exchange of hello packets between two routers, which results in the loss of their neighbor relationship. This stops not only routing updates from being advertised, but it also suppresses incoming routing updates. This document also discusses the configuration required in order to allow the suppression of outgoing routing updates, while it also allows incoming routing updates to be learned normally from the neighbor.

Get Full Version of the Exam
100-105 Dumps
100-105 VCE and PDF