Download New Updated (June) Cisco 640-878 Practice Test 81-90

Ensurepass

 

 

QUESTION 81

HOTSPOT

clip_image002

clip_image004

clip_image006

clip_image008

clip_image010

clip_image012

 

Correct Answer:

clip_image014

 

Explanation:

multiple spanning-tree protocol

Use the “show spanning-tree” command to see the “Spanning tree enabled protocol mstp” output.

 

 

QUESTION 82

HOTSPOT

clip_image015

clip_image016

clip_image017

clip_image018

clip_image019

clip_image021

 

Correct Answer:

clip_image023

 

Explanation:

S78 port Fa0/23

Use the “show spanning-tree mst” command on each switch to find the port status that shows BLK for VLAN 70.

 

 

QUESTION 83

HOTSPOT

clip_image024

clip_image025

clip_image026

clip_image027

clip_image028

clip_image030

 

Correct Answer:

clip_image032

 

Explanation:

vlan 80

Use the “show spanning-tree mst” command on each switch to see the vlans mapped to each MST.

 

 

QUESTION 84

HOTSPOT

clip_image033

clip_image034

clip_image035

clip_image036

clip_image037

clip_image039

 

Correct Answer:

clip_image041

 

Explanation:

Priority 32768 and MAC address e8ba.70b5.6c00

Use the “show spanning-tree mst” command on each switch to find the root port and the priority.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 85

clip_image043

clip_image045

clip_image047

Correct Answer:

Here is the solution.

conf t

int loopback 0

no shut

ipv4 address 10.7.1.1 255.255.255.255

ipv6 address 2001:db8:10:7:1::1/128

int Gi0/0/0/1

no shut

ipv4 address 192.168.178.70 255.255.255.0

ipv6 address 2001:DB8:192:168:178::70/64

commit

router bgp 65001

address-family ipv4 unicast

redistribute connected

neighbor 10.8.1.1

remote-as 65001

update-source loopback 0

commit

exit

address family ipv6 unicast

redistribute connected

neighbor 2001:db8:10:8:1::1

remote-as 65001

update-source loopback 0

commit

 

 

QUESTION 86

What are three common problems related to sessions not establishing between iBGP neighbors? (Choose three.)

 

A.

Incorrect MAC-address configured

B.

Unable to reach IP

C.

Network is not configured under router bgp x configuration

D.

Access list

E.

Firewall blocking all TCP traffic

F.

Redistribution is not configured under router bgp x configuration

 

Correct Answer: BDE

 

 

QUESTION 87

Which three are correct statements based on the BGP configuration below? (Choose three.)

 

Router#config t

 

Router(config)#router bgp 1

 

Router(config-router)#neighbor 1.1.1.1 remote-as 1

 

Router(config-router)#neighbor 3.3.3.3 remote-as 2

 

A.

local AS is 1

B.

local AS is 2

C.

neighbor 1.1.1.1 remote-as 1 is iBGP peer

D.

neighbor 1.1.1.1 remote-as 1 is eBGP peer

E.

neighbor 3.3.3.3 remote-as 2 is iBGP peer

F.

neighbor 3.3.3.3 remote-as 2 is eBGP peer

G.

neighbor 2.2.2.2 remote-as 2 is iBGP peer

H.

neighbor 2.2.2.2 remote-as 2 is eBGP peer

 

Correct Answer: ACF

 

 

QUESTION 88

A network administrator is troubleshooting an issue whereupon they able to ping the web server, but unable to web browse to the same web server. When the administrator telnets to the webserver on port 80, the administrator gets a connection refused message. At which three layers of the OSI model does the problem exist? (Choose three.)

 

A.

Layer 1

B.

Layer 2

C.

Layer 3

D.

Layer 4

E.

Layer 5

F.

Layer 6

G.

Layer 7

 

Correct Answer: DEG

 

 

QUESTION 89

A network engineer is trying to determine the mac address of a server attached to a switchport on a Cisco Catalyst 6500 Switch. The interface is connected, but no MAC address is present. The server has an IP address of 169.x.x.x. At which layer of the OSI Model does the problem exist?

 

A.

Layer 1

B.

Layer 2

C.

Layer 3

D.

Layer 4

E.

Layer 5

F.

Layer 6

G.

Layer 7

 

Correct Answer: A

 

 

QUESTION 90

A company begins offering SIP and PRI trunks to customers. Which type of Service Provider is this?

 

A.

Managed Service Provider

B.

Internet Service Provider

C.

Telecommunications Service Provider

D.

Distributed Networking Service Provider

 

Correct Answer: C

 

Free VCE & PDF File for Cisco 640-878 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …