Download New Updated (June) Cisco 640-878 Practice Test 31-40

Ensurepass

 

 

QUESTION 31

On Cisco IOS XR software, how is LDP enabled on an interface?

 

A.

LDP is automatically enabled globally on all interfaces, when ip cef is enabled globally.

B.

LDP is enabled on each interface, using the mpls ip interface configuration command.

C.

LDP is enabled on each interface, using the interface command under mpls ldp (MPLS LDP configuration mode).

D.

LDP is enabled globally on all interfaces, using the mpls ldp global configuration command.

E.

LDP is enabled globally on all interfaces, using the mpls ip global configuration command.

 

Correct Answer: C

Explanation:

http://www.cisco.com/en/US/docs/ios-xml/ios/mp_ldp/configuration/12-4m/mp-ldp-12-4m-book.pdf

 

clip_image002

 

 

QUESTION 32

Which four statements about REP configurations on a Cisco ME 3400 switch port are true? (Choose four.)

 

A.

The port must be an NNI type and must be in trunk mode.

B.

Use the rep segment number command to enable REP on the switch port.

C.

A REP segment cannot be wrapped into a ring topology. REP supports only a topology where each REP segment has two exit points via two edge switches.

D.

The port where the segment terminates is called the edge port.

E.

With REP, at least one port is always blocked in any given segment-that is, the alternate port.

F.

If a failure occurs within the segment, the blocked port goes to the forwarding state after it goes through the listening state and the learning state.

 

Correct Answer: ABDE

Explanation:

http://www.cisco.com/en/US/docs/switches/metro/me3400/software/release/12.2_40_se/configurat ion/guide/swrep.html

 

Resilient Ethernet Protocol (REP) on the Cisco ME 3400E Ethernet Access switch. REP is a Cisco proprietary protocol that provides an alternative to Spanning Tree Protocol (STP) to control network loops, handle link failures, and improve convergence time. REP controls a group of ports connected in a segment, ensures that the segment does not create any bridging loops, and responds to link failures within the segment. REP provides a basis for constructing more complex networks and supports VLAN load balancing.

 

REP Configuration Guidelines

Follow these guidelines when configuring REP:

We recommend that you begin by configuring one port and then configure the contiguous ports to minimize the number of segments and the number of blocked ports.

If more than two ports in a segment fail when no external neighbors are configured, one port goes into a forwarding state for the data path to help maintain connectivity during configuration. In the show rep interface privileged EXEC command output, the Port Role for this port shows as Fail Logical Open; the Port Role for the other failed port shows as Fail No Ext Neighbor. When the external neighbors for the failed ports are configured, the ports go through the alternate port state transitions and eventually go to an open state or remain as the alternate port, based on the alternate port election mechanism.

REP ports must be Layer 2 trunk ports.

Be careful when configuring REP through a Telnet connection. Because REP blocks all VLANs until another

REP interface sends a message to unblock it, you might lose connectivity to the switch if you enable REP in a Telnet session that accesses the switch through the same interface.

You cannot run REP and STP or REP and Flex Links on the same segment or interface.

If you connect an STP network to the REP segment, be sure that the connection is at the segment edge. An STP connection that is not at the edge could cause a bridging loop because STP does not run on REP segments. All STP BPDUs are dropped at REP interfaces.

You must configure all trunk ports in the segment with the same set of allowed VLANs, or a misconfigurations occurs.

If REP is enabled on two ports on a switch, both ports must be either regular segment ports or edge ports.

REP ports follow these rules:

If only one port on a switch is configured in a segment, the port should be an edge port.

If two ports on a switch belong to the same segment, both ports must be edge ports or both ports must be regular segment ports.

If two ports on a switch belong to the same segment and one is configured as an edge port and one as a regular segment port (a misconfiguration), the edge port is treated as a regular segment port.

REP interfaces come up in a blocked state and remains in a blocked state until notified that it is safe to unblock. You need to be aware of this to avoid sudden connection losses.

REP sends all LSL PDUs in untagged frames on the native VLAN. The BPA message sent to the Cisco multicast address is sent on the administration VLAN, which is VLAN 1 by default.

REP ports can not be configured as one of these port types:

SPAN destination port

Private VLAN port

Tunnel port

Access port

On a Cisco ME-3400 switch, REP ports must be network node interfaces (NNI). User-network interfaces (UNIs) cannot be REP ports.

REP is supported on EtherChannels, but not on an individual port that belongs to an EtherChannel.

There is a maximum of 64 REP segments per switch.

 

 

 

 

 

 

 

QUESTION 33

A VLAN is a logical grouping of switch ports that belong to which two of these? (Choose two.)

 

A.

the same virtual switch cluster

B.

the same IP subnet

C.

the same collision domain

D.

the same broadcast domain

E.

the same virtual routing and forwarding instance

 

Correct Answer: BD

 

 

QUESTION 34

Refer to the exhibit. Which statement is true?

 

clip_image004

 

A.

VLAN 1 traffic is sent untagged on the fa0/11 trunk port.

B.

All VLANs traffic, including the native VLAN traffic, is tagged with a VLAN ID when it is sent over the fa0/11 trunk port.

C.

The switchport trunk allowed vlan command is not configured; therefore, no VLANs are allowed on the trunk.

D.

The encapsulation type that is used is 802.1ad.

E.

The switchport trunk native vlan command is not configured; therefore, the trunk is not operational.

 

Correct Answer: A

 

 

QUESTION 35

Refer to the partial configurations exhibit. What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on the Cisco ME 3400 switch using the metro IP access image?

 

clip_image006

A.

interface Fa0/1

ip address 192.168.10.1 255.255.255.0

!

interface Fa0/2

ip address 192.168.20.1 255.255.255.0

!

B.

interface Fa0/1

ip address 192.168.10.1 255.255.255.0

!

interface Fa0/2

ip address 192.168.20.1 255.255.255.0

!

router eigrp 1

network 192.168.10.0

network 192.168.20.0

!

C.

interface vlan 10

ip address 192.168.10.1 255.255.255.0

!

interface vlan 20

ip address 192.168.20.1 255.255.255.0

!

D.

interface Fa0/1

encapsulation dot1q 10

ip address 192.168.10.1 255.255.255.0

!

interface Fa0/2

encapsulation dot1q 20

ip address 192.168.20.1 255.255.255.0

!

 

Correct Answer: C

 

 

QUESTION 36

Which IPv6 address block is reserved for 6to4 tunneling?

 

A.

2000::/16

B.

2001::/16

C.

2002::/16

D.

3ffe::/16

E.

fe80::/16

 

Correct Answer: C

Explanation:

http://www.cisco.com/en/US/docs/ios/ipv6/configuration/guide/ip6-tunnel.html#wp1055738

 

Prerequisites

With 6to4 tunnels, the tunnel destination is determined by the border router IPv4 address, which is concatenated to the prefix 2002::/16 in the format 2002:border-router-IPv4-address::/48. The border router at each end of a 6to4 tunnel must support both the IPv4 and IPv6 protocol stacks.

 

Restrictions

The configuration of only one IPv4-compatible tunnel and one 6to4 IPv6 tunnel is supported on a router. If you choose to configure both of those tunnel types on the same router, we strongly recommend that they do not share the same tunnel source. The reason that a 6to4 tunnel and an IPv4-compatible tunnel cannot share an interface is that both of them are NBMA “point-to-multipoint” access links and only the tunnel source can be used to reorder the packets from a multiplexed packet stream into a single packet stream for an incoming interface. So when a packet with an IPv4 protocol type of 41 arrives on an interface, that packet is mapped to an IPv6 tunnel interface based on the IPv4 address. However, if both the 6to4 tunnel and the IPv4-compatible tunnel share the same source interface, the router is not able to determine the IPv6 tunnel interface to which it should assign the incoming packet. IPv6 manually configured tunnels can share the same source interface because a manual tunnel is a “point-topoint” link, and both the IPv4 source and IPv4 destination of the tunnel are defined.

 

 

QUESTION 37

Refer to the topology diagram in the exhibit. Which two interface configuration commands on the Cisco ME 3400-1 switch Fa 0/1 interface are required to support the VLANs for Customer A to be trunked across the service provider network? (Choose two.)

 

clip_image008

 

A.

switchport access vlan 30

B.

switchport mode trunk

C.

switchport mode dot1q-tunnel

D.

switchport trunk allowed vlan 1-100

 

Correct Answer: AC

Explanation:

http://www.cisco.com/en/US/docs/switches/metro/me3400/software/release/12.2_25_ex/configuration/guide/swtunnel.html

 

 

 

QUESTION 38

When upgrading a Cisco ASR 1001 Router, when is the request platform software package expand file bootflash:image-name command required?

 

A.

to copy the consolidated Cisco IOS XE image to the bootflash

B.

to perform Cisco IOS ISSU on the standby route processor

C.

to run the router using a consolidated package

D.

to run the router using individual subpackages

 

Correct Answer: D

Explanation:

http://www.cisco.com/en/US/docs/routers/asr1000/configuration/guide/chassis/asrswcfg.pdf

 

Free VCE & PDF File for Cisco 640-878 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

 

 

QUESTION 39

Which Cisco router platform supports running either the Cisco IOS or IOS XR operating system?

 

A.

Cisco CRS

B.

Cisco ASR9k

C.

Cisco ASR1K

D.

Cisco ISR-G2

E.

Cisco 12000 GSR

 

Correct Answer: E

Explanation:

The CRS-1 platform natively runs the IOS XR operating system. The c12000 platform, originally being an IOS router, can be upgraded to run IOS XR. However, c12000 hardware, including line cards (LC) as well as route processors (RP), must be checked for XR compliance.

TURBOBOOT refers to a fresh boot of the router from ROMMON. TURBOBOOT is required if an IOS router is being converted to IOS XR or as a last resort disaster recovery in the case of CRS-1. If the router is already running an IOS XR image, there is no need to TURBOBOOT the router for an upgrade or downgrade. Later sections in this chapter address the upgrade scenario. This section deals with a fresh boot of the router from ROMMON. A new c12000 platform can be ordered prebaked as an IOS XR router; however, there will always be cases where an IOS running c12000 needs to install IOS XR.

 

 

QUESTION 40

You want to configure HSRP between a Cisco IOS and a Cisco IOS XR router for the 192.0.2.0/24 subnet. Half of the PCs on the 192.0.2.0/24 subnet are configured to use 192.0.2.1 as the default gateway, and the other half of the PCs are configured to use 192.0.2.254 as the default gateway. The intent is to load balance the traffic across both routers. Which two IOS and IOS XR configurations are needed? (Choose two.)

 

A.

!

IOS-XR

interface GigabitEthernet 0/0/0/0

ip address 192.0.2.3 255.255.255.0

router hsrp

interface GigabitEthernet 0/0/0/0

hsrp 1 ipv4 192.0.2.1

hsrp 1 priority 95

hsrp 1 preempt

hsrp 2 ipv4 192.0.2.254

hsrp 2 priority 105

hsrp 2 preempt

B.

!

IOS-XR

interface GigabitEthernet 0/0/0/0

ip address 192.0.2.1 255.255.255.0

router hsrp

interface GigabitEthernet 0/0/0/0

hsrp 1 ipv4
192.0.2.1

hsrp 1 priority 99

hsrp 1 preempt

hsrp 2 ipv4 192.0.2.254

hsrp 2 priority 101

hsrp 2 preempt

C.

!

IOS-XR

interface GigabitEthernet 0/0/0/0

ip address 192.0.2.3 255.255.255.0

router hsrp

interface GigabitEthernet 0/0/0/0

hsrp 1 ipv4 192.0.2.1

hsrp 1 priority 1

hsrp 1 preempt

hsrp 2 ipv4 192.0.2.254

hsrp 2 priority 1

hsrp 2 preempt

D.

!

IOS

interface GigabitEthernet 0/0

ip address 192.0.2.2 255.255.255.0

standby 1 ip 192.0.2.1

standby 1 priority 105

standby 1 preempt

standby 2 ip 192.0.2.254

standby 2 priority 95

standby 2 preempt

E.

!

IOS

interface GigabitEthernet 0/0

ip address 192.0.2.254 255.255.255.0

standby 1 ip 192.0.2.1

standby 1 preempt

standby 2 ip 192.0.2.254

standby 2 preempt

F.

!

IOS

interface GigabitEthernet 0/0

ip address 192.0.2.2 255.255.255.0

standby 1 ip 192.0.2.1

standby 1 preempt

standby 1 priority 2

standby 2 ip 192.0.2.254

standby 2 preempt

standby 2 priority 2

 

Correct Answer: AD