Download New Updated (June) Cisco 640-875 Practice Test 61-70

Ensurepass

 

QUESTION 61

On Cisco IOS XR, for which purpose is the turboboot procedure used?

 

A.

To boot the router into ROM Monitor mode

B.

To install the IOS XR software from scratch using the ROM Monitor mode

C.

To install and boot up a PIE

D.

To install and boot up a SMU

E.

To perform an ISSU

F.

To speed up the time it takes to boot up the IOS XR router

 

Correct Answer: B

 

 

QUESTION 62

Which Cisco IOS XR CLI command displays the running state of each line card (including the fan tray) on the Cisco ASR 9000 Series Router?

 

A.

RP/0/RSP0/CPU0:PE1#show platform

B.

RP/0/RSP0/CPU0:PE1(admin)#show platform

C.

RP/0/RSP0/CPU0:PE1#show hw-module fpd location all

D.

RP/0/RSP0/CPU0:PE1(admin)#show hw-module fpd location all

E.

RP/0/RSP0/CPU0:PE1#show version

F.

RP/0/RSP0/CPU0:PE1(admin)#show version

 

Correct Answer: B

 

 

QUESTION 63

Which three statements about Cisco IOS XR CLI operations are true? (Choose three.)

 

A.

Cisco IOS XR uses a three-stage configuration method.

B.

Committed changes are persistent across reboots in Cisco IOS XR.

C.

The commit replace global configuration command replaces the contents of the running configuration with the target configuration.

D.

The save global configuration command saves the contents of target configuration to the running configuration.

E.

There is no concept of a startup-config in Cisco IOS XR.

F.

The clear global configuration command erases the entire current running configuration.

G.

The show running-config global configuration command displays the configuration that occurs if the contents of the uncommitted changed (target configuration) are committed to the running configuration.

 

Correct Answer: BCE

 

 

QUESTION 64

Which two statements about Cisco IOS XE operations are true? (Choose two.)

 

A.

Cisco IOS XE uses a two-stage configuration method.

B.

Using the commit global configuration command, all the committed changes will be persistent across reboots.

C.

The copy run start command makes the configuration changes persistent across reboots.

D.

The erase start command followed by the reboot command brings up the router without any configurations.

E.

There is no concept of a startup-config in Cisco IOS XE.

 

Correct Answer: CD

 

 

QUESTION 65

DRAG DROP

clip_image002

 

Correct Answer:

clip_image004

 

 

QUESTION 66

Which Cisco IOS XR command is involved in enabling remote access?

 

A.

RP/0/RSP0/CPU0:PE1(config)# router static

B.

RP/0/RSP0/CPU0:PE1(config)# line console 0

C.

RP/0/RSP0/CPU0:PE1(config)# vrf default

D.

RP/0/RSP0/CPU0:PE1(config)# telnet ipv4 server max-servers 20

E.

RP/0/RSP0/CPU0:PE1(config)# username CISCO password LAB

 

Correct Answer: D

 

 

QUESTION 67

A network engineer has configured an interface with various commands including the no shutdown command on an IOS-XR device. Both sides of the interface have been validated and the cable has been tested. Which command does the network engineer need to input?

 

A.

switch#copy running-configuration startup-configuration

B.

switch#commit config

C.

(config)#commit

D.

switch(config)#commit config

E.

switch#write memory

 

Correct Answer: C

 

 

QUESTION 68

Refer to the exhibit. You want to enable these three actions:

 

clip_image006Enable the fa0/1 router’s interface to obtain its interface IP address dynamically from a DHCP server.

clip_image006[1]Enable the router to configure the next hop ip address of the default route automatically based on the DHCP response.

clip_image006[2]Enable the router to act as the DHCP server for other clients connected to the router fa0/2 interface.

 

Which three Cisco IOS configurations must you use? (Choose three.)

 

clip_image008

 

A.

ip route 0.0.0.0 0.0.0.0 fa0/1

B.

ip route 0.0.0.0 0.0.0.0 dhcp

C.

ip dhcp excluded-address 192.168.101.1

!

ip dhcp pool test1

network 192.168.101.0 255.255.255.0

default-router 192.168.101.1

dns-server 200.165.200.101

D.

ip dhcp pool test2

ip local pool test2 192.168.101.2 192.168.101.254

default-router 192.168.101.1

dns-server 200.1665.200.101

E.

int fa0/1ip address auto

F.

int fa0/1ip address dhcp

G.

int fa0/1ip helper-address dhcp

 

Correct Answer: BCF

 

 

QUESTION 69

You need to enable the “local-router” serial 0/0 connection to the “remote-router” to be authenticated using the “C!sco!23” password. The password cannot be sent in cleartext between the two routers. The “remote-router” has already been configured with all the required configurations. Which four Cisco IOS configurations are necessary? (Choose four.)

 

A.

hostname local-router

B.

int s0/0encap hdlc

C.

int s0/0encap ppp

D.

int s0/0ppp authentication pap

E.

int s0/0ppp authentication chap

F.

ip domain-name test.com

G.

username remote-router password C!sco!23

H.

username local-router password C!sco!23

 

Correct Answer: ACEG

 

 

QUESTION 70

DRAG DROP

clip_image010

 

Correct Answer:

clip_image012

 

Free VCE & PDF File for Cisco 640-875 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …