Download New Updated (June) Cisco 640-875 Practice Test 41-50

Ensurepass

 

QUESTION 41

Refer to the exhibit. R1 and R2 are running RIPv1 for the 10.0.0.0 and 192.168.1.0 networks. No default or static routes have been configured on the routers. Which two statements about this topology are true? (Choose two.)

 

clip_image002

 

A.

R1 summarizes the 10.1.1.0/24 subnet to 10.0.0.0/8 when it sends its RIPv1 routing updates to R2. R2 summarizes the 10.2.2.0/24 subnet to 10.0.0.0/8 when it sends its RIPv1 routing updates to R1.

B.

To support this topology, R1 and R2 must be configured so that RIPv1 auto-summary is disabled.

C.

R1 sends information about the 10.1.1.0/24 subnet when it sends its RIPv1 routing updates to R2. R2 sends information about the 10.2.2.0/24 subnet when it sends its RIPv1 routing updates to R1. Example of RIPv1 update from R1 to R2:RIP: build update entriesnetwork 10.1.1.0/24 metric 1

D.

Hosts on the 10.1.1.0/24 subnet are unable to communicate with hosts on the 10.2.2.0/24 subnet.

E.

R1 accepts the 10.2.2.0/24 RIPv1 routing updates from R2 and installs the 10.2.2.0/24 route in its routing table. R2 accepts the 10.1.1.0/24 RIPv1 routing updates from R1 and installs the 10.1.1.0/24 route in its routing table.

 

Correct Answer: AD

 

 

QUESTION 42

According to RFC 2080, which routing protocol is compatible with IPv6?

 

A.

RIPv2

B.

OSPF

C.

RIP-NG

D.

EIGRPv6

E.

OSPFv2

F.

EIGRP-NG

 

Correct Answer: C

 

 

 

 

QUESTION 43

DRAG DROP

clip_image004

 

Correct Answer:

clip_image006

 


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 44

clip_image008

clip_image010

 

Correct Answer:

Click on PE5:

Config t

Interface lo0

ipv4 address 10.5.1.1/32

ipv6 address 2001:db8:10:5:1::1/128

commit

interface gi0/0/0/0

no shut

ipv4 address 192.168.105.50/24

ipv6 address 2001:db8:192:168:105::50/64

router eigrp 1

address-family ipv4

interface loopback0

interface gi0/0/0/0

address-family ipv6

interface loopback0

interface gi0/0/0/0

commit

Verify by pinging the ipv4 and ipv6 loopback IP addresses of CE5.

 

 

QUESTION 45

A customer uses OSPF as their Customer Edge routing protocol and remote sites are reporting 10.0.0.0/8 in the routing tables. What is most likely the mis-configuration in the redistribution?

 

A.

Improper route summarization on CE router

B.

Incorrect network statement

C.

Incorrect K value configured

D.

Configuration missing subnets key word

E.

Stub network is sending summarized routes

 

Correct Answer: D

 

 

QUESTION 46

The network administrator is using a Windows PC application that is called putty.exe for remote communication to a switch for network troubleshooting. Which two protocols could be used during this communication? (Choose two).

 

A.

SNMP

B.

HTTP

C.

Telnet

D.

RMON

E.

SSH

 

Correct Answer: CE

 

 

QUESTION 47

With IPv6, for which purpose are router solicitation and router advertisement used?

 

A.

Routing protocol updates

B.

Routing protocol neighbor peerings

C.

Router and prefix discovery

D.

Layer 3 to Layer 2 address resolution (similar to IPv4 ARP)

 

Correct Answer: C

 

 

 

 

 

QUESTION 48

Refer to the exhibit. Which two statements about these partial Cisco IOS/IOS-XE configurations are true? (Choose two.)

 

clip_image012

 

A.

10.1.1.2 is the inside local address.

B.

192.168.1.2 is the outside local address.

C.

192.168.1.2 is the outside global address.

D.

This is an example of static one-to-one Network Address Translation.

E.

This is an example of static Port Address Translation.

 

Correct Answer: AD

 

 

QUESTION 49

Which IPv6 feature replaced and enhanced the IPv4 ARP functions?

 

A.

ARPv6

B.

DHCPv6

C.

Neighbor discovery protocol in ICMPv6

D.

Router solicitation and router advertisement

E.

Auto configuration

 

Correct Answer: C

 

 

QUESTION 50

Refer to the exhibit. Which configuration is necessary to support this output?

 

Free VCE & PDF File for Cisco 640-875 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

 

A.

interface Ethernet0

ip address 192.168.3.1 255.255.255.0

ip nat outside

!

interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat outside!interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat inside

!

ip nat inside source list 1 interface Serial0 overload

!

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

B.

interface Ethernet0

ip address 192.168.3.1 255.255.255.0

ip nat inside!interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat inside!interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat outside

!

ip nat inside source list 1 interface Serial0 overload

!

access-list 1 permit 172.17.38.0 0.0.0.255

C.

interface Ethernet0

ip address 192.168.3.1 255.255.255.0

ip nat inside!interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat inside!interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat outside

!

ip nat inside source list 1 static 172.17.38.1

!

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

D.

interface Ethernet0

ip address 192.168.3.1 255.255.255.0

ip nat inside!interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat inside!interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat outside

!

ip nat inside source list 1 interface Serial0 overload

!

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

 

Correct Answer: D